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This document contains computer information copied from a periodical magazine during the 
last four or five years. It takes the form of “questions and answers” between readers and the 
magazine’s computer expert which I have attempted to arrange in some form of logical order. 
It is incomplete but will be extended by further information as I receive it and have time to do 
the editing. The information is quoted verbatim; I am qualified neither to verify its accuracy, 
nor supplement its content.
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HARDWARE

Computer
What happens to the information stored in a PC’s virtual memory? Does it get transferred to RAM 
or does it clutter up the hard drive?

Virtual memory is a substitute for the RAM physically installed on your PC (eg 512Mb). Once you 
run out of physical memory the virtual memory (swap file or page file) kicks in. As the hard drive is 
nowhere near as fast as RAM in data transfer terms, performance may degrade according to how 
much data is being swapped on and off the hard drive. Being ‘virtual’ it doesn’t remain there. There 
is space allocated to the swap file, page file or virtual memory on your C drive that cannot be used 
for anything else. It’s called ‘pagefile.sys’.

How do I get rid of my old computer?

If you rely on your local council to recycle it you could risk having your data falling into the hands 
of identity thieves, claims Computing Which? The magazine called 100 councils across the UK to 
find out what services they offer. One in seven couldn’t say how they would recycle computers and 
the majority were neither concerned nor informed about protecting personal data. Computing 
Which? says sensitive data should be removed before recycling using specialist software. The safest 
way is to remove the computer’s hard drive and smash it with a hammer.

I am to dispose of my old computer and wondered if you could advise what housekeeping / security 
measures I should carry out first. I am particularly keen to ensure that any new owner will not be 
able to resurrect deleted files containing personal information. 

To get rid of your personal tracks on the computer, the best thing to do is simply format and 
reinstall Windows, or use the recovery utility that so many pre-built computers have built in. For 
added assurance, you could totally clean the hard drive using a utility like ‘Darik’s Boot and Nuke’.

A friend who has a IBM Thinkpad T20 Type 2647 laptop has been given Scrabble 2007. It installed 
OK, but when she tries to use it she get the message: ‘Cannot find the 3D device’. Can she update 
her graphic card to 3D capability?

It is possible to update drivers and software for graphics cards but this will probably not give you 
the 3D capability that you are after as this is a physical function of the card and may only be gained 
by changing the card itself. Laptops often have graphics cards inbuilt to the motherboard as a space 
saving feature, which means that they cannot be changed.

The number pad on the right-hand side of my keyboard will not work. Is it a fault with the keyboard 
or do I have to do something to activate it?

Try pressing the ‘Num Lock’ key, top left of the number pad.

Since I had Windows re-installed, after a virus infection, I have found that when I hit the @ key the 
result is the quote mark “, while that key produces the @ sign. Is it possible to make them behave
themselves? 

Go into control panel, regional and language settings. Click on ‘keyboards and languages’, and then 
‘change keyboards’. Select from the drop down menu ‘English – United Kingdom’ and click OK.
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The clock on my PC is losing time. Resetting it helps for a while, but then it starts going backwards 
again.

The battery that maintains power to the CMOS on the motherboard in your PC when it is 
disconnected from the mains, needs replacing. CMOS stands for Complementary Metal-Oxide 
Semiconductor. This contains the basic settings for your PC required to start it up, before it gets to 
Windows etc. The clock is one of these. For more help go to www.computerhope.com/issuesl 
ch000239.htm

Is it true that work saved to a USB memory stick can be retrieved and amended and that the 
amended version can be saved back to the same memory stick?

Yes. Anything saved on a memory stick can be altered, moved, deleted or created on to the memory 
stick itself, just like on a floppy disk.

I sometimes get the message ‘My virtual memory is low and Window is dealing with it’.

You are running out of RAM, the physical memory component inside the computer that allows 
programs to be run simultaneously. Perhaps you should consider installing some more.

I want to transfer data from my computer onto a new Seagate external hard drive. Can you tell me 
how to do it?

Plug the Seagate drive into the computer’s USB port. If the drive has a socket for the wall outlet, 
plug that in as well. The computer should recognise the drive. To copy your files, select them from 
where they are stored by clicking the left mouse button. Then right click and select ‘copy’. Navigate 
to the Seagate drive through ‘My Computer’ and right click the mouse again in a blank white space 
and click paste. Your content will be copied to the external drive. If you wish to move items instead 
of copying them, select ‘cut’ instead of ‘copy’.

I am going to buy my wife a new tower for her PC. Is it possible to transfer data from the old tower 
to the new one?

Yes. If you have an external hard drive, or a flash drive, you can easily copy across your data, or, if 
not, you could use writable CDs. Most of your files will be found inside ‘My Documents’, ‘My 
Pictures’, ‘My Music’ and possibly ‘My videos’. Copying can be done by right clicking files and 
selecting ‘copy’. To highlight multiple files drag a selection rectangle around them using the mouse, 
then ‘paste’ them onto the external media.

When I turn on my computer an Alert message appears stating that ‘system battery voltage is low’
and asking me to ‘strike F1 key to continue, F2 to run the setup utility’. I’ve continued as normal 
and everything seems to work, but I’m worried that the whole thing may ‘crash’. What should I do?

Your computer won’t ‘crash’ but if the small button-cell battery on the motherboard isn’t replaced 
you may notice that your system clock will begin to slow. If it loses too much time it could cause 
problems when you browse secure internet sites. I recommend you get the battery replaced sooner 
rather than later.
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When I switch my computer on the screen goes straight into the set-up menu and I have to press Fl 
in order to continue. The clock and date have also changed to midnight 5/1/2005 and has to be 
reset to the present. Help please.

The CMOS battery has run down which is why the clock is failing to maintain the proper date. Ask 
your local computer shop to replace it.

I keep getting pop-ups saying ‘Virtual Memory minimum too low, your system is low on virtual 
memory. Windows is increasing the size of your virtual memory paging file’. What does it mean and 
what can I do about it? 

It means that your computer does not have enough RAM memory to run your programs, so it is 
compensating with virtual memory, a file on the Hard Disk. The easiest way to speed the computer 
up and get rid of the message is to have a RAM upgrade installed, a relatively inexpensive job.

My wife has bought a laptop with Windows 7. When she is on the internet pages open of their own 
accord whenever the cursor hovers over a button or a different part of the screen. Is there a way of 
preventing this? I have spoken to friends and they also find this irritating.

This isn’t a Windows 7 behaviour, in that it isn’t part of the design. I can only think that your wife 
is accidentally leaning on the trackpad as she reads pages online, and that is what is causing the 
‘click’ behaviour. Most trackpad drivers have the functionality to disable tap-to-click. This will be 
found in Mouse Options under Control Panel. Alternatively, the trackpad can be turned off 
completely when you are typing. Some HP laptops allow this to be done by double tapping a corner 
of the trackpad, others require a button to be pressed on the keyboard. Consult the documentation 
that came with your computer. 

I have an Advent 4213 netbook. The problem is that the cursor keeps moving to another position 
when I am typing, sometimes after only a few words. It has been happening while I have been 
typing this to you. It is taking so much time to keep going back all the time, deleting and starting 
again. Also, sometimes a section of type will highlight in blue and delete itself. What’s the answer?

Same as above. I think you are accidentally brushing or tapping the trackpad with your hand as you 
type.

Can cold weather adversely affect the performance of the battery in a 1aptop? I keep mine in a 
caravan and now it's getting colder at night its performance seems to be deteriorating.

Cold weather should not affect your laptop’s operating speed. Very low (and very high) 
temperatures could have an effect on other parts of the machine. 

I want to buy a basic laptop for everyday use. What would you recommend? 

For a basic laptop you will need a 1.8 dual core or above, with 2GB of RAM. There are so many 
different products on the market that the name on the box is a matter of personal choice.

The fan in my tower seems to run almost continually. Is there something wrong? 
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High power consumption will turn on the fan more often and increase its speed. Try to leave an air 
gap around the tower to stop it overheating and keep it free of dust. Vacuuming the inside of the 
case every three months or so, especially around the fan, will also help. 

I have a Compaq Presario lap top which is almost 10 years old. Until recently it has been very 
reliable but now it is taking longer and longer to start working and it frequently displays a message 
saying ‘not responding’. All my programmes work, but slowly. Is there a solution?

Yes, treat yourself to a new computer. The latest software only works properly on modern 
machines.

I have bought an external hard disc to download a quantity of music CDs, but no instructions. I 
have a laptop running Windows 7. Can you please advise how I should go about this project?

The best way to go about transferring music to your external hard drive would be simply dragging 
and dropping files on to the hard drive. (Click once and hold on the file you want to copy to the 
hard drive, then drag it into the external hard drive folder and then let it go). Plug in your external 
hard drive to the computer via a USB cable then once you've done that, go to the start menu> my 
computer and open the external hard drive folder. You can then simply save or copy the music files 
into the hard drive.

Hard Drive
I want to recycle the hard drive on my five-year-old computer. What’s the best way to ensure my 
personal data doesn’t fall into the wrong hands?

First, destroy it with a hammer.

Sometimes when I start my computer it shows a black screen with the following message in white 
lettering: “American Megatrends AMD Athlon [tm] XP 1800÷PRI Master HDD Error Run Setup
Press F1 to resume.” If I press F1 nothing happens, but if I restart it works normally.

This message, coupled with a black screen, usually signifies a problem with the Primary Master 
Hard Disk Drive (PRI Master HDD). Back-up your files onto a CD or DVD – or make a hard paper 
copy at the very least – and then take your computer to a reputable shop for repair.

The last occasion my PC crashed I had an error report from Microsoft telling me Windows was 
temporarily unable to read my hard disk drive. It advised me to run Chkdsk and said I could do so 
from My Computer or Windows Explorer. How?

Go to Start -> Run and type ‘cmd’ into the Run box. Once the command prompt appears (black 
box) type CHKDSK and press Enter.

My PC has crashed a couple of times recently. On the last occasion I had an error report from 
Microsoft telling me Windows was temporarily unable to read my hard disc drive and advising me 
to run ‘Chkdsk’. For the life of me I cannot work out how to do this. I use Windows XP 
Professional.
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To run CHKDSK go to Start -> Run and type ‘cmd’ into the Run box. Once the command prompt 
appears (a black box) type ‘CHKDSK/F’ and press enter. For a full list of switches that can be used 
with CHKDSK, type CHKDSK

I keep getting a pop-up warning that I am running short of disk space on my D drive. Is it possible 
to check the capacity?

Go to My Computer and right click on D drive. Select Properties at the bottom of the menu, which 
will bring up a pie chart showing you a breakdown of available hard disk space.

I have just bought a 50 gig external drive with USB connection. Is it possible to transfer the 
functions of the internal hard drive (C) to it, thus, increasing storage and speeding up the computer, 
all in one go?

You may be able to move your data to the new drive fairly easily, but moving your programs and 
operating system to an external drive would make Windows unbootable and cause a lot of 
headaches. It is possible to boot Windows from an external drive but it will be much slower than 
using an internal hard drive. The best use of an external drive is as a backup to store vital files and 
data in case of a systems or hardware failure.

Printer
Each time I switch on my printer it automatically prints a test sheet, wasting paper and ink.

If you have replaced ink cartridges you need to complete an alignment process. Wait until your 
printer has finished printing a test sheet. Place the test sheet on to the scanner glass facing down 
towards the right hand corner. Press the scan button (colour). Wait until the power ON light stops 
flashing.

My emails print perfectly well in Windows Mail, but I cannot seem to print them when I use BT 
Yahoo Mail, which I prefer. Can you help?

To print from Yahoo do the following:
1. Select/highlight the text you want to print using your mouse.
2. Select PRINT from the file menu.
3. When the print dialog box appears, select SELECTION from the range selection area where you 
usually choose the page range. (If disabled it means you did not select the text; go back and repeat.)
4. Click on the print button.

My Toshiba laptop and Epson printer worked together perfectly until last week, when the computer 
suddenly stopped sending documents to the printer. I’ve gone to the Epson page in Control Panel to 
find out what is happening, but it just says that the documents are waiting to be printed. I can’t 
retrieve them or print.

It sounds as if the print queue has jammed. Try restarting the printer spooler by going to the Start 
Menu. In the search field type services.msc and press return. If you are asked to ‘continue’ or 
‘cancel’ or words to that effect, select continue. In the list of services find ‘Print Spooler’, right 
click it and press restart. Switch the printer off and then turn it on again. Hopefully your problem 
will be solved.
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The Epson Stylus 300 that goes with my 10-year-old Time computer has packed up. Can you 
recommend a replacement that will run with Windows 98? 

The short answer is No. You may still be able to find laser printers that run on standard PCL or 
PostScript drivers, but it could be a long search. Inkjets may turn up on eBay or in charity shops.

Monitor
Last week, while playing Freecell, my screen lost its ‘backing light’ and the diamonds and hearts 
turned black. Exiting the game, my computer showed all red colours as either black or blue, even 
the on/off button. It was like a red tube going in a television. Is there a cure?

I’m afraid it sounds as if your monitor needs replacing. It could just be your graphics chip, but I 
think this unlikely. You could double check by plugging your machine into another monitor.

My flat screen monitor has a flicker which develops into horizontal lines and then a fast, vertical 
roll. Sometimes the screen shows strange colours and almost double images. I can sometimes clear 
the fault with a sharp tap on top of the monitor.

Invest in another monitor. These things don’t last forever and once they go it’s not usually possible 
to repair them. Before you ditch it, however, it might be worth double-checking the cable 
connections. A loose lead could be causing the problems.

I have a laptop with a 14” screen which I hope to connect to a new 22” monitor. Will the working 
space expand to fit?

It should do so by default, however some monitors may show black around the edges. Check with 
your supplier. Remember that you can also use a second monitor as an extended workspace, rather 
than simply mirroring the laptop screen.

My desktop display jumped through 90 degrees when I accidentally dropped a folder onto the 
keyboard. Can you tell me how I can return it to horizontal please? 

Press, simultaneously, the following keys on your keyboard: 
CTRL + ALT + ‘up’ arrow.

Scanner
None yet

CD/DVD
The CD drive on my computer is not working. I put a disk in the drawer and nothing happens.

The problem could be the autorun feature that starts to play CDs/DVDs is not enabled. Check it by 
opening Windows Explorer (Windows+e), right-click CD-ROM and select Properties from the 
menu. Select AutoPlay tab and enable if necessary.
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My new computer allows me to record from our television directly onto the hard drive and burn the 
recording onto a disk. The disk will replay on the computer, but not back through the television. Am 
I doing something wrong, or is this how it is?

To play a recorded disk through a TV you need a DVD machine capable of playing MPEG or AVI 
files formats.

I have a fairly high-spec desktop running Windows XP and I want to transfer some vinyl LPs onto 
CD. I assume I can input to my sound card’s Line-in or Aux input, but what do I do after that?

The easiest solution is to buy a digital USB turntable that plugs straight into your PC via a USB 
port. For starters try www.firebox.com

How can I copy music from my cds on to my iPod. Do I have to go into iTunes, even if I just want to 
copy my own CDs?

The link below will tell you all you need to know:
http://forums.ipodlounge.com/showthread.php?s=&threadid=33491

In the ‘old’ days when I used floppy discs it was possible to retrieve data, amend it, and then save 
the amended version back to the disc. I would like to do this with RW CDs but cannot find a way of 
doing it.

That’s because floppy discs and CDs use different technology and they are not comparable. If you 
want to copy files from a CD probably the easiest way is to use a USB memory stick.

When I download music from the internet onto disks it will not play on my CD or DVD player. What 
am I doing wrong?

You are ripping the music files to MP3 format, which is not recognised by normal CD players. For 
more information visit http://en.wikipedia.org/wiki/WAV

What format should I use to burn a CD-R so that is will play on a normal CD player, using 
Windows Media Player II?

Use the standard default setting as it provides the widest compatibility with today’s CD players. 
MP3 CDs are not yet widely recognized although they hold more data.

My wife has inadvertently deleted an InCD file which means my computer will not read discs. 
Instead it displays a message ‘Cannot connect to file system In CD service not running’. How do I 
restore operations?

Re-install Nero InCD. If you no longer have the disks you could try System Restore. Go to the Start 
Menu -> All programs, Accessories, System tools, System Restore. Select ‘restore my computer to 
an earlier time’ and then ‘next’. Select a date and time from the calendar and then ‘next’ again. 
Confirm to restart using the settings that worked at the specified time and date.

I have been saving my photos on to compact disks but have been warned these have a limited 
lifespan. Is this true? If it is, is there a more reliable way of storing material? 
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I’m afraid it is true. Recordable CDs available over the counter will ‘decay’ over time. They could 
last up to 10 years if you store them in their cases at room temperature, but heat, light and 
physically handling them will all hasten their deterioration. What happens is that the dyes that hold 
the data become unstable. Rewritable (RW) CDs are more prone to this happening than one-time 
recordable CDs CR), but none are immune. You would be better off backing up your archives onto 
a hard drive, but even these will not last for ever. The only long-term solution is to copy the 
material every few years, either onto new CDs or – and this is probably less laborious – on to a new 
hard drive. The key to archiving important material is always to have more than one back up. 

Others
Can you recommend a book that explains the internal working of a computer, BIOS settings, 
updates and so on.

Try the ‘For Dummies’ series. Don’t be put off by the name, the books are good. More at 
www.dummies.com

I use a cordless mouse. Periodically the cursor gets stuck. I can sometimes persuade it to move 
again, but not for long. A shop sold me a new mouse, but the same thing is happening again. What’s 
the answer?

Put in fresh batteries.

I get a Windows warning that ‘DIT.exe has encountered a problem and needs to close’ when I plug 
my Seagate external hard drive into the USB port. Nothing appears to be wrong and I can continue 
to access the drive and complete all other tasks. I just close the warning message. What is DIT.exe? 
Do I need it and, if not, how can I get rid of either it or the warning message.

DIT.exe is a part of the software for USB removable devices, such as MP3 players. You can 
probably disable it from starting up with your computer by going to the Start menu, clicking Run, 
and typing in MSCONFIG. On the ‘Startup’ tab, find DIT.exe and uncheck it, then click OK.

I always switch my router off when not required. However a friend says not to bother and just leave 
it on 24/7. Are routers intended to operate in this manner and is it safe to leave them on constantly? 

Yes, they are designed for ready internet access.

Occasionally when I am typing on a word document and hit the space bar the cursor jumps back to 
the start of the page. I then have to scroll down to reach the point where I finished typing. It seems 
to happen every two or three sentences.

If you are using a wireless mouse and keyboard there are two possible causes. Siting speakers close 
to a monitor can result in interference. Try moving them to a different location. If that doesn’t work, 
fit new batteries.

When I attempt to write an email on my two-year-old Dell lap top (running Windows 7), the lines of 
typing become jumbled on top of one another. I’ve tried deleting the message and starting again but
the same problem recurs now almost every time I use the keyboard. 
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The problem could be the way you are using the keyboard. The trackpad on a laptop which you use 
to move the cursor arrow is touch sensitive. If you accidentally brush the palms of your hands 
against it when you are typing it could cause the lines to jump. If this is the case, and you find it 
difficult to use the keyboard without your hands touching the trackpad, my suggestion would be to 
disable it and plug a mouse into one of the USB slots to move the cursor. You can disable the 
trackpad on some laptops either with a button or by accessing the software. Check your manual to 
see what option is available. 

The titles of tracks on some CDs that I have copied to my MP3 player do not correspond to what is 
being played. I have tried to edit them, both in the media player and also on the MP3. The changes 
are accepted, but when I play them they are still incorrect.

Delete the music from your MP3 player and then re-sync the files. The ones stored on the MP3 
player are separate copies, so they won’t have been updated when the track names were changed.

SOFTWARE

Operating System
When I retrieved my computer from a repairer’s after it crashed, I found the Ability Write program 
had been replaced with Internet Explorer and some files have changed from Type to Text and are 
unreadable. Can I restore them?

Open My Computer and go to Tools and Folder Options. Click on File Types. If you can find the 
file type that has now switched to text, click on the Change button and reassign it to the program 
you want. Be very careful changing these settings. Make a mistake and you could cause more 
problems.

I’m using Windows XP - how can I find out if I am updated to Service Pack 2 (SP2)?

Right-click on My Computer and go to Properties at the bottom of the menu. This will tell you 
which version of Windows you are running and which Service Pack you have installed.

My new Hewlett Packard Pavilion - running Vista Home Premium won’t wake up after being put 
into ‘sleep’ or ‘hibernate’ mode. I’ve tried everything - moving and clicking the mouse, pressing the 
sleep key, pressing other keys and pressing the on/off switch. I have called HP repeatedly on the 
telephone, but got fed up after being left on hold. Is the problem with my computer or with Vista? 
Apart from this I am happy with the computer.

This seems to be a problem with Vista. You can read about it at http://www.cnet.com.8301-
13880_1-9827937-68.html. My advice would be to turn off your PC and allow the screen saver to 
run, or, if you want to keep your computer on, switch off the monitor. To change the settings for 
sleep and hibernate, go to Control Panel -> Display Settings -> Screen Saver -> Power.

Can you tell me how I can reduce the large size of the Icons on my laptop?
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Open Control Panel and go to Display Properties. Click Settings and change the Screen Resolution. 
Alternatively, right-click on the Start button and select Properties. Under Customise you will find 
an option to make icons large or small. You could also check under Accessibility Options in the 
Control Panel to see if any display features are in use.

I use my laptop for online banking both for myself and a local sports club. How can I install a 
password to restrict access?

You can set passwords by going to the Control Panel on your PC and selecting ‘User Accounts’. 
Click on the Advanced tab. Under the Secure Logon section choose: ‘Require users to press Ctrl-
Alt-Delete’. The PC will then ask you for a user name and password each time your PC starts up.

I recently put two new batteries into the motherboard on my desktop computer, and although I have 
reset the time clock it is still way out. If the problem is not the batteries, what else can it be?

You need to reset the time in the Basic Input/Output System (BIOS) on your PC – not in Windows. 
The BIOS is located on a chip inside the computer and contains all the basic settings required to 
launch the PC, including the time clock. You can access the BIOS by pressing the DELETE key 
while your PC is booting up. The time settings are usually found under the first menu on screen, 
usually called ‘Standard CMOS Features’. For more information go to the links below:
http://www.andybrain.com/archive/mb/enter_bios.htm
http://www.computerhope.com/help/phoenixa.htm

Without warning the taskbar has jumped from the bottom of my screen to a new position on the 
right hand side. This has reduced the screen size by a couple of inches. How can I get it back to its 
original position?

Left click on the taskbar, hold down the left mouse button, then drag it to the bottom of the screen 
and release.

Whenever I log on in Windows Vista a magnified box pops up on the screen. How can I get rid of 
it?

Click on the Start button. Go to All Programs, then Accessories, then Ease of Access Centre. Then 
click on ‘Make the computer easier to use’ near the bottom. Then UNCHECK ‘Turn On Magnifier’. 
Hit OK and you’re done.

My PC refuses to turn itself off completely when I shut it down. Windows XP appears to close, but 
then I have to press the power button to switch off the computer. Am I doing something wrong?

Click Start and then Control Panel. When that opens, click Performance and Maintenance, and then 
Power Options. Click the APM tab. Check to select the Enable Advanced Power Management
Support check box and then click OK.

After Adobe reader updated today it left the Adobe home page on screen. I clicked on Recent 
Documents and found two redundant files. I cannot find a way to delete these. Can you help please?

Right click on the Start button and select ‘Properties’ to bring up your Taskbar and Start Bar 
Properties. Click on the ‘Customise’ button, followed by the Advanced tab. You will see a ‘Clear 
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List’ button. Click it to clear the list of documents. Recent Documents is not a list of actual 
documents, just a placeholder that allows you to return to them easily.

When I terminate a process in Task Manager a warning appears that dire things could happen to 
my computer. If it goes wrong, can I restore?

Yes. This warning appears all the time. Nothing will be harmed.

I am running Windows ME and want to use Skype but my computer isn’t compatible. I would like to 
upgrade, but I am worried if I do that I could lose all the files that are on my current computer.

You can upgrade in two ways. Either buy a new machine with Windows XP or Windows Vista 
installed or use software to upgrade your current machine. If you buy a new computer this will 
almost certainly be faster than your old one and will have a longer life. However, you will need to 
copy all the files and software from one machine to the other. Alternatively, use a Windows XP 
upgrade disk to enhance your old machine. These cost around £50. Upgrading this way means all 
your old files and settings will be preserved, but because XP uses more system power your old 
machine may struggle to cope.

Every time I use my computer an annoying pop-up message appears warning me that KBD.EXE has 
‘encountered a problem and needs to close’. It seems to have no impact on what I’m doing and I 
simply click it off. However, is there any way I can prevent it appearing? 

KBD.EXE is a program which runs multimedia keys on a standard keyboard. Most people never 
need to use them, so if you want to disable the message click the Start Menu, then click Run ... and 
type msconfig. Press Return and you will see ‘system configuration utility’ come up. Click the 
‘startup’ tab and you will probably see KBD.EXE in the list of items. Remove the checkbox from 
the left hand side of the item and click OK. 

I have accidentally removed the calculator from the Windows Vista gadgets sidebar - how do I put 
it back please? 

Press the + sign on the gadget bar and select the calculator from the list. This will also work for any 
gadget you wish to add.

The Taskbar and Start Button have disappeared from the bottom of my screen and been replaced by 
a blue bar down the right hand side with the Microsoft logo at the top. How do I get it back? 

Click on the blue bar, drag it to the bottom again and release your mouse. 

How can I persuade Windows XP that I want all new windows to be full screen, so that I don’t have 
to keep maximizing the window?

There is a free application which will make all new windows maximized at 
http://www.southbaypc.comlAutoSizer/

I have recently upgraded from Windows XP Home Edition to Windows 7 Home Premium. When I 
switch on the PC, the Windows Boot Manager appears with options to either run an earlier version 
of Windows, run Windows 7, or start the Recovery Console. The option to start Windows 7 is 
already highlighted with a 25-second or so “countdown” before Windows 7 starts. How can I have 
the computer boot straight into Windows 7?
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Boot into Windows 7 and then go to the start button at the bottom left and right click on 
‘Computer’. Select properties. Then click ‘advanced system settings’ in the top left and answer 
‘continue’ if prompted. Under the ‘startup and recovery’ section click the settings button. Under 
‘system startup’ click ‘Windows 7’ as the default operating system and uncheck the option ‘time to 
display list of operating systems’. Click OK until you are back to the control panel. Now when you 
start the computer, Windows 7 will open automatically.

I have to double-click everything to get it going. Is it possible to use just one click?

Yes. Go into any folder Window and click ‘Tools> Folder Options’. At the bottom you will find 
two radio buttons: Single-click to open an item (point to select) Double-click to open an item 
(single-click to select). Select the first one. Then click OK.

Can you tell me how to open Window Media Video files from emails. A computer message tells me I 
do not have ‘file association’. 

The easiest way is probably to save one of the WMV files to the desktop. Then go to its icon, right 
click it and select ‘Open With’. Click ‘Choose program’ and select ‘Windows Media Player’ from 
the list. Check the box ‘Always use the selected program to open this kind of file’ and then click 
OK. 

System Restore has stopped working correctly on my PC rendering it useless. How can I get back 
the functionality? 

To turn system restore back on, right click ‘My Computer’ and click the System Restore tab. Is 
‘turn off system restore on all drives’ checked? If so, uncheck it. Then click ‘OK’. Then try going 
into the start menu, and click ‘Run ...’  Then type services.msc and then click OK. Find ‘System 
Restore’ in the list and check its status. It should be set to ‘automatic’, but you can change this by 
right click -> Properties. 

I keep getting pop-ups for Windows Live Messenger whenever I turn on my computer. How can I 
block them? 

You should be able to uninstall from the control panel. Start menu -> Control Panel-> ‘Programs 
and Features’. You should find it at the bottom under Windows Live.

Whenever I close my computer down a Microsoft update (KB976569) is installed. How can I stop 
this happening? 

You could try downloading the .NET framework 2.0 service pack 2 and installing it yourself – that 
is what the auto update program is trying to do. 

I would like to remove some icons on my task bar permanently as I don’t need these programmes to 
run constantly. I can get some to vanish when I boot up but others don’t have an exit facility. 

Note the name of each icon that you exit manually. Then look in the add/remove programs in 
control panel to see if you can find a related program. If you are certain you won’t want to use it 
again, remove it. You could also use the MSconfig program (Start -> Run -> MSconfig -> OK -> 
Startup tab) to trim down some of the stuff that runs at startup. 
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I have reinstalled Windows XP on my seven-year-old desktop PC because it was running slow. The 
install worked relatively OK but everything is ‘large’. I have tried to change the screen resolution 
but the system repeatedly ‘refuses’.

Everything is large because Windows is running using the basic graphics drivers, which is also why 
you can’t change the resolution. You need to install the correct drivers for your graphics device, 
either from the supplemental CD you got with the computer or from the internet.

I have purchased a tower set-up by HP running Vista. When booted up it takes several minutes to 
load HP advisor before I can do anything. As this is of no use to me whatever, and I always cancel 
it as soon as it has loaded, can I delete it to speed things up?

Use the MSConfig utility to disable the HP advisor. To run MSConfig on Windows XP: Go to the 
Start menu, click Run... and type msconfig (NOT misconfig) and press Enter. The MSConfig 
window pops on screen. On Windows Vista or Windows 7, to run MSConfig go to the start menu, 
and in the search field at the bottom left, type msconfig (NOT misconfig) and press Enter. The 
MSConfig window pops on the screen. You may be asked for permission to continue as it launches. 
Answer affirmatively. Click the ‘Startup’ tab and you will see a list of applications that run when 
the computer starts. Look for HP advisor and uncheck it. 

The sound on my computer has gone. I have tried everything I can to restore it with no luck. I can 
get into quick cam and reach friends but all I get on my speakers is a pulsating sound.

Give system restore a try. Start -> All programs -> Accessories -> System Tools -> System Restore. 
Restore to a date before you had the problem of no sound and bingo, you should be sorted. 

I have lost the Disk Cleanup icon from my desktop. 

You can recreate the shortcut on your desktop by right clicking a blank part of the desktop and click 
New -> Shortcut. In the “location” of the shortcut type ‘cleanmgr’ and then click ‘Next’. Give it a 
name and there you have it. 

MY daughter runs a local council care home and has acquired a PC for the use of the elderly 
residents there. However, she is finding it impossible to set up the number of individual user 
accounts she needs because the 15 inch screen will only display a handful of user icons at anyone 
time. Is it possible to add more? 

Yes. Hold down the CTRL and AL T keys together and type DEL twice in succession. This will 
open the classic logon box which will allow you to type in each username and password. More 
details at http://bit.ly/6jAvlf. You’ll need an administrator account to make the change.

My recycle bin icon has vanished from my desktop, and I am unable to trace where it has gone. Can 
I restore it? 

To get the recycle bin icon back, go to menu -> control panel -> Appearance and Personalization ->. 
On the left there will be list of options. Choose ‘change desktop’. A pop up box will then appear. 
Check the recycle bin box. 
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Every time I start up my computer the screen is blitzed with pop ups. Is there any way to stop them, 
and stop other programs starting up when I don't want them to? 

Yes. Go to: menu -> search bar-> type run-> and type msconfig into the run box. This will load up a 
pop up box. In the start-up tab there will be a list of programs that start when you load up the 
computer. Select the one that describes the annoying pop up you are getting and remove the tick. Be 
careful not to uncheck anything you're unsure about though. 

Windows struggles to open and, if it does, it fails again the next time I boot up. What’s the answer 
please?

This error usually means some files on the hard disk have become corrupted. Go to: Start Menu-
>My Computer. Right click on local disk C, then go to Properties. Select the Tools tab and choose 
Defragmentation from the options. You will need to analyse the disk and do a defrag on it. When 
this is complete do an error check. This might say that you have to restart your PC. If you have 
more than one hard disk you will have to do a defrag and error check on them all. Another problem 
could be that your computer is over-loaded. You can find out by checking the task manager (follow 
the process above). Open the performance tab. This will tell you what resources are being used and 
how much is still available.

Why does my cursor keep sticking? It usually happens at the top of a webpage. I have to pull the 
plug and start again, often several times during one session. 

Your computer is probably freezing because it has run out of resources. You can find out what 
programmes are affected by pressing Alt+Ctrl+Delete on your keyboard. This will open a different 
screen. Choose Task Manager and it will tell you what programme has stopped responding and give 
you the option of closing it down (though remember, ending a program will make you lose any 
work that isn’t saved). 

When I press the @ key it responds with double quote marks. Some of the other keys also produce 
unexpected symbols. 

Your keyboard is using an American setup. Go to: Start Menu->Control Panel. Choose View by 
large icons and select Region and Language. Switch the setting from USA to UK.

Word Processor

How can I get rid of the annoying animated paperclip that pops up each time I write a letter in 
Microsoft Word? It’s driving me nuts.

Right-click on the paperclip symbol, go to Options and untick the box that says Use Office 
Assistant.

Before I retired from BT in 1990 I worked on a highnet system using Wordstar software, which had 
a very useful facility for highlighting in column mode. Is it possible to do this with Word 2000?

Yes. Highlight a column of text while holding down the ALT key. You can then cut, copy, paste or 
manipulate the highlighted text however you wish.
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What’s the quickest way of switching from single to double line spacing when composing a 
document? 

Hold the CTRL key on your keyboard, and then press 2 to use double line spacing, or 1 to go back
to single line spacing. 

If I type the date in Word - for example, December 1 2008 - the computer immediately pops up with 
2008-12-01. Is it possible to stop it doing this?

Go to the File Menu, and click on Insert and Date and Time. Select the date and time format that 
you want to use and click the ‘Default’ button, also check that the ‘update automatically’ box is 
ticked.

When I start up either Word 2003 or Excel 2003 they open a blank document for me which I hardly 
ever need. Can I skip this function?

You can create a shortcut straight to Microsoft word by right clicking the desktop, selecting ‘New’ -
> ‘Shortcut’. Type in the location box: 
“C:\Program Files\Microsoft Office\OFFICE1 1\winword.exe” /n

I’m writing a book. So far I’ve completed 17,248 words (or 22 pages of A4) and I worry the 
computer will crash before I am finished. It says I have 58.1 gigabytes of capacity unused. Will this 
be enough for a full-length novel?

Yes, with space to spare. Word documents take up far less space than other files like photos and 
videos.

When I try to open some attachments sent with emails, I get a message saying: “This file does not 
have a program associated with it for performing this action. Create an association in the folder 
options control panel.”

This is a common problem for people who do not have Microsoft Word when they are sent .doc 
files. The message means the file you are trying to open is of a type that your computer does not 
recognise. If you want to open them you will have to install Word or similar. 

I need to get access to what I always referred to on my ancient computer as ‘Documents’ so that I 
can type and print letters. I was able to do this for some time on my lap top but now I keep getting 
the request for ‘Product Key’ and am at a loss to understand this.

This sounds very much to me like you are running a version of Microsoft Word which has not been 
activated yet. Some new computers come with Microsoft Office suite installed free for 30 days but 
in order to keep using it you actually have to buy the program, and it’s not cheap. There is a free 
Microsoft Word alternative called Abiword, which isn’t as sophisticated as the full package but it 
will at least let you compose documents. 

Having completed work in Word or Excel I click on the ‘Save’ icon, top left, and a box appears 
inviting me to ‘Save As’ and asks me to enter a file name. This is all well and good. But then, when I 
make an alteration and click ‘Save’ again, there is no option to Save As, with the consequence that I 
lose the original file.
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This is correct. You can create a new file by clicking ‘save’ or, if you want to give it a particular file 
name, ‘save as’. Once you have done that, clicking ‘save’ will only overwrite the original file. If 
you want to create a second, amended, file you will need to click ‘save as’ on the File menu and 
type in a different name.

I have just changed computers from one using Windows XP to one using Windows 7. I downloaded 
an important family file in MS Word from the old computer to the new one via a memory stick, but I 
cannot open it because the file is of ‘type WDB’. In trying to solve the problem myself, I have 
downloaded something called ‘my web search’.

Save the MS Word file to your desktop, right click on it and select ‘Properties’. Under the ‘General’
tab there should be on option ‘open with’. Click on this and set it to Microsoft Word. If you do not 
have this program you can download Word Viewer which will allow you to read Word documents. 
‘My web search’ is a form of malware. Go to Control Panel> Programs> Programs and Features. 
Find ‘My web search’, right click it and select ‘uninstall’. You could also download an anti-
malware at www.malwarebytes.org.

Email
Some of the most frequent questions readers ask me involve the sending of emails that include 
attachments. The most common problem is people trying to email too much data at one time. In 
general it is not a good idea to send any email that includes more than five megabytes (5mb) of 
attachments. Some, free, mail providers block emails over that size and most block them if they are 
bigger than 10-15mb in size. None will allow you to send more than 20mb per email. 

To get around this, you can send document files in small blocks, or reduce the size of photographs. 
(A quick Google search on ‘reduce photograph size’ will yield plenty of information on this). You 
can also try adding the files/photographs to a compressed folder. 

Because email systems are different, the process of attaching files can vary from one provider to 
another. However, most use a paper-clip icon for attachments. Clicking on it opens a screen where 
you can navigate through your computer’s file system, find the photo or document you want to 
send, and drop it onto the email. 

This is true whether you use a browser to access your email (webmail such as Yahoo, Hotmail, 
Gmail or Tiscali, etc) or a program on your computer (Windows Mail, Outlook Express, Apple 
Mail, etc).

I have got an email that is stuck in my Inbox, I cannot see the content or delete it. I have got another 
email stuck in my Outbox which will not budge however many times I try to send it. I cannot see the 
content of this either, or delete it. It is preventing me from sending any outgoing mails. What can I 
do?

Go to the FILE menu in your mail program and click on ‘Work Offline’ to put a tick beside it. Then 
do a right click on the messages that are stuck and click DELETE.

I use Outlook Express for my email as do a lot of my friends. However my Inbox fits into the top ¼ 
of my screen whereas theirs fills almost the whole screen. Is it possible to reset my Inbox to do this?
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When you are in Outlook Express, if you go to View, click on Layout and it gives you various 
options. Try out the various tick boxes until you achieve the desired effect.

Due to difficulties with emails I called the Orange Helpline, who sorted the problem but told me to 
change the contact number that is dialled by my computer to access the internet and Outlook 
Express. It’s easy to do, they said. But how?

Go to Control Panel and then to Network Connections. Opening the dial-up connection and clicking 
on the Properties button will reveal the phone number you need to change.

Why can’t I send pictures in Outlook Express?

Go to Tools -> Options -> Send and then click on the HTML Settings Buttons. Make sure the ‘Send 
Pictures With Messages’ box is ticked.

The Outlook Express icon has disappeared from my desktop. Can I get it back?

Re-create the icon by going to Start and Run. In the Run box type ‘C:\Program Files\Outlook 
Express’ and click OK. Right click on the file ‘msimn.exe’ and select ‘Create shortcut’. Drag this 
shortcut onto your desktop.

In the Sept/Oct issue you explained how to save a contacts list on Windows Hotmail to put onto a 
disc. Can you tell me how to do the same for BT Yahoo! Mail?

If you are using the regular Yahoo Mail, follow these instructions:
Select ‘Options/Mail Options’ from the Yahoo! Mail Menu. Go to the ‘contact options’ category. 
Select import/export under ‘management’ L.ook for Yahoo! CSVunder ‘export’ and click ‘export 
now’. When asked what to do with the file download, click ‘save’. Choose where you’d like to save 
the copy of your Yahoo Mail address book on your computer.

Is it safe to read my emails which I download on Hotmail without the email scanner active?

Hotmail is a web-based service and it never downloads emails onto your computer anyway, so 
having an e-mail scanner really makes no difference at all. In any case, Microsoft’s servers that run 
Hotmail automatically scan every email for viruses.

Can I save my contacts list on Windows Hotmail so I can put it onto a disk?

There are a variety of opinions available to export an address book from Hotmail depending upon 
which software you are using. Try the links below:
http://email.about.com/od/hotmailtips/qt/et072804.htm
http://support.microsoft.com/kb/883771 
http://ask-leo.com/how_do_i_transfer_Hotmail_contacts_ to_another_account.html

When I log on to my mail box – I use BT Broadband – an advert pops up on the screen. I can delete 
it, but every time I look at a new message it pops up again. Is there any way I can get rid of it 
permanently?

It sounds as if you are using a sponsored email service. The advertising tie-up is part of the deal that 
enables customers to use it without charge.
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I want to send identical emails to fellow members of a club I belong to. How do I do it without 
rewriting the message each time?

Write your message and use the carbon copy function (CC) in the address window to add as many 
addresses as you like. If you want to keep individual addresses private use the blind carbon copy 
function (BCC).

Several times I have tried to unsubscribe from an e-mail newsletter, but it refuses to give up. Is 
there any way I can kill it for good?

I suggest you add the offending address to your spam or blocked list. This will not stop it coming 
in, but it will be treated as ‘junk’ email so it shouldn’t clutter up your inbox any more.

I have been told by an American friend that it is etiquette to delete unnecessary material from 
emails that I forward on. How is this possible?

The reason people don’t do this is because text emails use up very little space on a hard drive, and 
keeping the back-history behind a communication is often helpful to both parties. However, if you 
want to mollify your American friend and delete parts of a mail, click and hold down the left mouse 
button and drag it over the unwanted text to highlight it, then click ‘delete’. Alternatively position 
the cursor and use the backspace or delete keys.

Every time I use ‘send email’ to despatch photographs my system defaults to Microsoft Outlook.

This is because Outlook is set as your default mail program in Windows. To change this, go to 
Control Panel and Internet Options. Ensure Outlook Express is selected in the email drop-down 
box.

A friend has emailed pictures taken at a flower show, but every time I try to view them a box pops 
up on my desktop advertising Coral Photo Album 6 and warning me that my free trial has expired 
and that I must pay £15 for an ‘unlocking key’.

You can register with Coral Photo Album if you wish. But to see your friend’s email for free, 
change the ‘file association’ so that they open in Windows Image Viewer instead. Do this by first 
downloading the images to your desktop. Right click on one of them and go to ‘Open With’ and 
then ‘Choose Program’. Select ‘Windows Picture and Fax Viewer’. At the bottom of the dialogue 
box select ‘Always use the selected program to open this kind of file’. Finally, click OK.

I have been using AVG Antivirus for some time now but recently it has started flagging up the 
message ‘E-mail scanner not active UPDATE NOW’. I’ve tried downloading AVG Antivirus again 
without success. How can I activate the E-mail scanner?

You can activate the E-mail scanner in the AVG Control Centre. Inactive objects will be 
highlighted. However, you only need the E-mail scanner if you download your email to an E-mail 
client on your PC such as Outlook Express, Outlook, Incredimail or Thunderbird. If you read your 
mail online, using an Internet Browser, you do not need to worry about the AVG E-mail scanner.

How can I use a picture from an email I have been sent, as a desktop?

Save the picture to your computer. Then right click on it and select ‘Use as desktop wallpaper’.
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Emailed photos occasionally fail to appear, instead displaying an outline and small box in the 
corner with a red cross in it.

This may be because Outlook Express is blocking the picture content inside the message because it 
has decided the sender is ‘suspect’. There is usually an option somewhere inside the email window 
that will allow you to ‘trust’ the sender to see the full message.

How can I delete unwanted emails?

Put them into the ‘deleted items’ box, right click on the deleted items icon and select ‘empty deleted 
items folder’. Click OK.

My email account appears to have been taken over and is being used to send out spam. How do I 
stop this? 

The easiest and most effective thing to do is change the password. It’s also a good idea to run an 
antivirus scan on your computer, in case of a virus or spyware that compromised your account.

I would prefer to save email attachments in a location/directory of my choosing. Is there a way to 
change the destination of saved attachments? 

When opening an attachment, select the ‘save’ option and navigate to the desktop, (or wherever you 
wish to save the file) then click save. 

In Outlook Express, I have inadvertently clicked off the Contacts pane in the bottom left hand 
corner of the screen. What must I do to retrieve it?

Select View -> Layout. Then make sure ‘contacts’ is enabled. Click OK. 

My PC works on Vista and I use Windows mail for my mailing. Recently, having sent a message, 
it remained in the outbox and failed to be sent. I have tried deleting it and re-sending it but all that 
happens is that a dialogue box appears stating ‘An unknown error has occurred’. I have tried 
changing to Windows Live Mail and re-installing Explorer with no effect. Each time that I open 
Windows Mail it shows the message still in the Outbox. 

In the file menu for Windows Mail, click Work Offline. Then try deleting the mail in the Outbox 
folder. It should be deleted straight away to the deleted items folder. Now go back to the File menu 
and hit Work Offline to bring Windows Mail back online once again. 

I am experiencing a problem with Windows Live Mail. I can read any email that arrives by clicking 
on it in the usual way, but if I then open a new email the previous message vanishes and I am 
unable to find it again. Can you shed any light on what might be happening? 

It sounds to me as if you have a filter on Live Mail which automatically hides emails after a pre-
determined time, allowing you to select and read them in the preview plane but hiding them after a 
few seconds even if you have not fully opened them. Try going to View, Current View, Show All 
Messages. That should bring them back.
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I seem to have picked up a virus that is sending emails to everyone in my address book. The emails 
lead to a link which is presumably malicious. How can I get rid of it? 

Change your email password and run a full system scan with malwarebytes. It will also sort out 
other problems. Find out more at www.malwarebytes.org

To access my Gmail account I have to enter my user name and password every time - how can I 
have it remember my credentials for automatic login? 

Click the box just below the login credentials boxes to ‘stay signed in’, and then log in with your 
credentials. This principle also works with wording to this effect with other similar email accounts 
such as Yahoo or Hotmail. 

Until recently an envelope icon would appear in Systray to indicate that new mail had arrived in 
Outlook Express 6. This no longer happens. Can you please advise if I can restore this facility. 

Go to Control Panel> Add/Remove Programs> Add/Remove Windows Components. If OE is not 
checked here, tick it and then OK your way back out. Restart your computer. The envelope icon 
should reappear when mail arrives. 

When clicking on a link on Outlook Express emails nothing happens. I am reluctant to reset Internet 
Explorer (7) because I fear I might lose Internet Explorer altogether. When the computer crashed 
recently the repair engineer installed a new disk and I’ve since been unable to restore original 
programs.

Resetting Internet Explorer will not cause you to lose it. However, it may not entirely fix the 
problem with links being ‘unclickable’ in Outlook Express. The recommended fix is to re-register a 
DLL file. You can find out how to do this at http://www.5starsupport.com/oe-faq/1-18.htm 

I use Outlook Express and I have lost access to the contacts list at the bottom left of the application. 
How can I get it back?

If you go to the View menu, and click on layout, you will be presented with a dialogue box with 
some tickboxes in them. Put a tick mark in the ‘contacts’ view and click OK. 

I intend to give my old laptop to my grandson. How do I stop him receiving emails that are intended 
for me?

You will have to remove your email account from the laptop. Depending on the program you use to 
read your emails. This can vary. Most people use Outlook or Outlook Express, and this can be done 
through the tools -> (Email) Accounts or Account Settings. Select the account that relates to your 
email settings and click Remove.

I am unable to activate web links embedded in the text of emails. Sometimes it is possible to copy 
the link and paste it into my browser, but often it doesn't show an actual address, just 'Click here' or 
some such. 

The system function that deals with links has lost its association. To re-establish it, exit all 
programs and go to Start, Run and then type regsvr32 urlmon.dll and press the OK button. If you 
receive a message “DllRegisterServer in urlmon.dll succeeded” click OK. This indicates your 
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problem is solved. If this doesn’t work, continue the above procedure with either of the options 
below, hitting OK after each one: 
regsvr32 Shdocvw.dll
regsvr32 Msjava.dll 
regsvr32 Actxprxy.dll 
regsvr32 Oleaut32.dll 
regsvr32 Mshtml.dll 
regsvr32 Browseui.dll 
regsvr32 She1l32.dll

My daughter sends me emails which I receive ok. However, she does not receive any emails I send 
to her, also I do not get any advice that my emails to her have not been delivered. Appreciate your 
advice.

Do you know if your daughter receives emails from anyone else? If she hasn't been receiving emails 
at all then she will have to contact her internet service provider and find out what's wrong. If she 
still does receive emails from other people then I suggest that she makes sure she has added you as 
a contact, in case any of your emails are making their way to the junk email folder by mistake.

When I open my email inbox I get a message: ‘High Memory Usage by Internet Explorer. Details 
126 MB.’

Go to Tools>Internet Options> Delete under the ‘General’ tab. In ‘Browsing history’ make sure the 
first four boxes are ticked before clicking Delete. Then go back to Tools>Internet>Options and 
under the ‘Advanced’ tab click ‘Reset’. Close and then reopen your browser. 

When I receive an email in my Gmail (Google Mail) account, is there any way that I can forward it 
to another address?

Yes there is and it is simple to do. If you go into "Settings" in your G-mail account then go into the 
"Forwarding and POPI IMAP" tab. You will have the option to forward your emails to another 
email address.

My wife, on occasion, writes copious e-mails to a friend. She can take quite a long time to compose 
the message and very often, when she hits send, gets a display "02 cannot find the page you are 
looking for." The e-mail has also disappeared. As 02's Help Desk 'hasn't', can you tell me if a long 
delay before sending mails can cause this problem.

I think you might be spot on - a long delay on the 02 webmail page will cause a time out if you sit 
on the same page for too long. This is a security measure they have put in place. What I would 
suggest is copying the email before you hit the send button if you have been working on an email 
for a while; this way you will still have the email in case it gets lost.

Web Browser
Is there any way of getting rid of the annoying drop-down box listing previous searches that 
appears when I start to type a word into Google?
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To erase the Auto Complete History open Internet Explorer and under the General Tab in Browsing 
History click Delete. Then choose the Delete button for Form Data.

I have just updated to Internet Explorer7. Now every time I start up I get the following message:
“The procedure entry point GetProcesslmageFileNameW could not be located in the dynamic link 
library PSAPI.DLL”

This is because the BT software you are using does not like IE7 and vice versa. Navigate to the 
installation location for SmartBridge via My Computer. Find PSAPI.DLL and rename it to 
something like PSAPIOLD.DLL. Then restart. The program should find the new link in the 
\Windows\System32 directory and function normally. The alternative is to revert to IE6 by using 
the Add/Remove programs in Control Panel.

I have been advised that I should regularly delete all cookies. Will this have any effect on access to 
regular internet sites such as my online banking and others that I am registered with?

Deleting your cookies regularly won’t affect your internet browsing to any major degree, although 
it may affect minor things like web page preferences. It’s recommended to delete cookies every so 
often anyway, so that you don’t accumulate too many.

I have AVG anti-virus (free edition) installed and every time I run a complete scan there are 
numerous tracking cookies which tell me these could be a potential threat. I have been moving these 
to the virus vault and then deleting them. Is this the correct procedure?

This is indeed the correct procedure. Cookies are downloaded to your computer automatically every 
time you visit a website. Most of them are harmless, only storing data such as your website 
preferences etc. Sometimes, however, they can contain data which could potentially be used to track 
your usage, hence tracking cookies.

I have used Google Earth successfully for quite a while but when I try to log on to the new Google 
Historical and Google Ocean sites I get a ‘could not load’ message.

Download Google Earth again and run the installer. When prompted, select and run ‘repair’. This 
should sort the problem.

When I log onto the internet through Mozilla Firefox it opens with the last site I visited. Can I 
program it to open on the BBC’s home page?

Go into Firefox options (Tools > Options). Under the first section, ‘startup’ on the Main tab, make 
sure the option ‘show my home page’ is selected. Then, in the box below, type bbc.co.uk.

When I am working on the web or following a web address from email I frequently receive the 
message ‘Internet Explorer has encountered a problem and needs to close. We are sorry for the 
inconvenience’.

Try resetting Internet Explorer. Go to the Tools Menu and click Internet Options. Then click on the 
‘Advanced’ Tab and click the reset button at the bottom. This fixes a lot of errors in Internet 
Explorer that are often related to malfunctioning add-ons.
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An icon for Personal Antivirus has appeared on my screen, with a pop-up proclaiming: This is a 
Critical System Warning, and telling me my computer is infected with various viruses. I have done a 
full scan with Norton which says everything is ok. Should I take the warning seriously?

Personal Antivirus is a rogue product. It does not offer genuine antivirus protection. If you can, run 
Malwarebytes Anti-malware (you can download it free at www.Malwarebytes.org, or find it on 
Google). Remove anything it throws up.

How can I specify Google as my home page?

Go to ‘Tools’ and click on ‘Internet Options’. A window at the top allows you to type in your 
preferred home page option. Clear anything that is already there, type http://www.google.com and 
click OK.

How can I revert from Internet Explorer 8 to a previous version? 

To downgrade to your previous version go to the Control Panel and to Add/Remove programs. 
Check the little box stating ‘show updates’ at the top of your screen. Find ‘Windows Internet 
Explorer 8’ in the list, highlight it, and select remove. 

My history list has appeared on the left hand side of the screen and I would like to remove it and 
reclaim the screen space. I run Mozilla Firefox. How do I get rid of it?

Press the CTRL key and the H key on the keyboard, at the same time.

Is it worth upgrading to Internet Explorer 8 from versions 6 and 7?

The short answer is yes. If you are running Windows XP or higher – which the vast majority of 
people now are – there is no reason whatsoever to still be using Internet Explorer 6. Internet 
Explorer 7 is much more recent, but it is still worth upgrading to IE 8. This is faster, much more 
secure and more stable than earlier versions, and many websites are now starting to require an 
upgrade from IE 6/7 in order to work.

When I boot up my PC or try to access the internet I get an Internet Explorer ‘script error’
message. How can I stop it appearing?

Resetting Internet Explorer is a good starting point. You can do this by going to the Start Menu -> 
Control Panel -> Internet Options. Click on the Advanced Tab, and then click Reset at the bottom. 
If you need to confirm, click OK.

I get a message when using Yahoo mail, stating: “An error has occurred in the script on this page. 
Internet Explorer Script Error.” What should I do?

Reset Internet Explorer to its default settings. Go to the Tools menu, click Internet Options and then 
click the Advanced tab on the right hand side at the top. At the bottom, will be a ‘reset’ button. 
Click it, and then confirm it again. Wait for the original settings to be restored and then close and 
reopen the browser.
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I am having increasing problems with Internet Explorer script errors which appear almost every 
time I open e-mails. These have become very persistent and are increasingly hard to get rid of. 
Solution please?

Quite often the answer to this and other problems that seem to come out of nowhere is to reset 
Internet Explorer as described in the previous answer.

I have updated to Internet Explorer 8 and now every time I try to get access I get the message: 
“Data Execution Prevention - To help protect your computer Windows has closed this program.”
Can you tell me how to get around this or how I can return to IE7, which worked fine? 

To remove IE 8 go to Control Panel – Add/Remove Programs. Ensure the box at the top right ‘show 
updates’ is checked and then select Windows Internet Explorer 8 from the uninstall list. 

I use Internet Explorer 8 to access YouTube and usually have no problems. However, recently I 
keep getting a message on screen saying that I either have java script turned off or have an out of 
date Adobe Flash player, and videos will not play. 

Try resetting Internet Explorer. It’s a fairly simple procedure and it often works. Go to the Tools 
menu and Internet Options. Then go to the ‘Advanced’ Tab. Click on the Reset button and confirm. 

When my wife enters her password and tries to open her emails a message appears on Internet 
Explorer saying there is a problem with ‘Stack overflow at line 47’ and blocks her access. How can 
she move the log-jam? 

Her best bet is to reset Internet Explorer. She can do this by going to the Tools Menu and clicking 
Internet Options. Then click the Advanced Tab followed by Reset, then click Reset again to 
confirm. Shut down Internet Explorer, start it up again and see if access to her emails is restored. 

When I reach the Talk-Talk page of web mail, the adverts at the bottom of the page jump up and 
cover the login. Can you tell me how I can prevent this? 

At the top right (or left) of an ad there is usually an ‘X’ which you can click on to close them down. 
Some resist, but most will obligingly disappear.

I want to download Internet Explorer 8 to try. If I don’t like it, can I revert to Internet Explorer 7? 

Yes. If you want to revert back to IE 7, simply uninstall IE 8 from the Windows Control Panel -> 
Add/Remove Programs, and select IE 8 to remove it. Internet Explorer 7 is automatically reinstated 
when you do that.

I keep getting a message that Internet Explorer ‘has stopped working’. It seems to be happening all 
the time now. I tried replacing IE 8 with IE9 but it doesn’t make any difference. Have you any idea 
what might be wrong?

My advice would be to reset IE. You can do this by going to Control Panel> Internet Options> 
Advanced tab. Click RESET at the bottom right hand side and confirm. This will reset Internet 
Explorer to its factory defaults without erasing any favourites. 

I have upgraded Internet Explorer to version 9, and now I can’t find the Favourites button. 
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It is a grey star on the right hand side.

I run Windows XP with Internet Explorer 8 and Outlook Express 6. When I try to open a link to a 
web page from an email nothing happens apart from a brief flash of a page on the screen. 

Try resetting Internet Explorer as the default browser. Start Internet Explorer. Select tools> internet 
options. Select the [Advanced] tab. Look for the reset button and select it. Click Apply and then 
OK. Close Internet Explorer and then re-open. Close Outlook Express and then re-open. 

A pop up box keeps sliding up from the bottom right hand side of my computer saying: "AVG has 
detected high memory usage by the following application: Windows Internet Explorer." It then 
gives a figure of memory used in MBs. What does it mean and can I stop it? 

It might happen because you are doing things that require lots of memory (scrolling through maps, 
watching web video etc). You can stop it by going into the AVG user interface and selecting tools> 
advance settings> appearance. Uncheck ‘Display AVG advisor performance’. 
Google has been replaced on my Homepage by Ask Jeeves. How can I get Google back?

On Internet Explorer go to Tools>Internet Options. Under the ‘General’ tab you will see a Home 
Page Option. Enter www.Google.co.uk and apply the changes. Then restart Internet Explorer. 

I have three browsers: Internet Explorer, Google Chrome & Mozilla Firefox. I can access You Tube 
on all of them but only in Firefox does the sound work. Please advise me how to correct this.

Here are a few things you can try. Start playing a video on YouTube, then click on the speaker icon 
in the bottom right hand side of the computer screen. Then click on 'mixer' if you have Windows 
Vista or 7. You will see a new sound bar in there for YouTube flash videos. Make sure it is not on 
zero. Open your Control Panel, click on the “Start” button and then click on “Control Panel.” Click 
on “Internet Options”. Select the “Advanced” Tab, The Advanced Tab is usually on the far-right 
side of the Internet Options screen. Scroll Down to Multimedia. Scroll through the options until you 
see the section called "Multimedia." check the Play Sounds Option is not unticked, if it is, check the 
option called “Play Sounds in Webpages.” This will turn on all sounds in your internet browsers. If 
these options don't work, make sure you have the most up to date version of the Adobe Flash Player 
on the other two browsers. http://get.adobe.com/flashplayer/

Security
I installed ZoneAlarm internet security suite to monitor for viruses, hackers etc. However, in order 
to open Outlook Express, Skype, Windows Messenger or the internet I have to shut it down, which 
rather defeats the object. Is there a simple solution?

Try updating ZoneAlarm. Some versions had an incompatibility issue with a recent Windows 
update, which has now been rectified.

Is it possible to reduce the time my computer takes to complete the AVG security scan? This 
morning the scan took 3 hours 42 minutes.
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That doesn’t sound unreasonable to scan over 65,000 files. In fact, it’s actually pretty good. Some 
antivirus scans can take days.

Can you please tell me on how to deal with this ‘critical error message’ which keeps popping up on 
my computer? It tells me the registry is damaged and corrupted, and I need to go immediately to a 
website address and install the ‘cleaner program’ I will find there. When I checked it out I was 
asked to ‘scan now’ to buy a full version or ‘scan for free’. Am I right to be cautious?

Yes. This is what is commonly known as ‘adware’. You can get rid of it with a good Removal Tool. 
One such is SpyBot Search & Destroy, which you can download free. Find it at http://www.safer-
networking.org/en/download/index.html

Sometimes I receive files containing suffixes such as ‘xls_aq’ and ‘doc_aq’. What does ‘aq’
indicate? And why should the files be so hard to open?

When ‘_aq’ is added to a file extension it means the attachment is ‘quarantined’. It may be you have 
a safety feature installed on your computer such as Zone Alarm, which detects potentially 
dangerous attachments. My advice would be not to attempt to open them unless you are convinced 
they are harmless (you know who sent them to you and/or their contents). If you are satisfied they 
are OK, you could remove the ‘_aq’ part of the file extension and then try and open it.

When I connect to the internet a message appears telling me “MyWebSearch has prevented another 
program from changing your Default search settings”. I can’t get rid of it. Also, I am getting 
unwanted emails from phone and film companies advertising their products. Some of these do have 
an unsubscribe button, but when I click on these I either cannot enter the site or nothing happens. I 
have Bullguard anti-virus installed. I would appreciate your advice.

MyWebSearch is spyware – basically a virus, but not as harmful. To get rid of it, download, install 
and run the malwarebytes program from the following URL: http://cnet.co/ePmYS

I want to get rid of a program that arrived on the back of another one I downloaded. It’s called 
blinxbeat. When I try to uninstall it I get the following message: “An unidentified program wants to 
access your computer - Allow or Cancel.” What do I do?

You click Allow. It’s just a warning message from Windows telling you that changes are being 
made to your computer. The computer doesn’t know if the change is legitimate or not, so it’s asking 
you for confirmation.

My husband and I have just come off the telephone after a stressful time with a Mr Taylor who had 
the ability to take over our computer and check – his words – all our systems. This is the second 
time this year we have had this experience and we are very worried. What damage could he have 
done? We didn't give him any passwords or security info as we know better than that, but it is all 
very upsetting and we need help to put our minds at rest. I’m now unsure if our computer is secure. 
Should I tell the police? 

You’ve been scammed. It’s a growing problem and one I’ve written about before. Your Mr Taylor 
was able to gain access to your PC by asking you to go through a number of steps. He may have 
planted something on the system to track your usage. Have your computer checked by someone you 
trust and, if necessary, professionally cleaned. These scammers operate from outside the UK so 
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there is little the police can do. Other readers take note that reputable repair companies don’t make 
unsolicited telephone calls offering their services. If you get a call like that – put the phone down.

I have been trying to cancel my Norton anti-virus automatic renewal subscription without success. I 
have been going round in circles trying to find a way out. When I go into my account it tells me to 
click automatic renewal and cancel it, but automatic renewal disappears off the screen. Can you 
help? I use version Norton 360.

Try closing the browser and then try again. Log on to your Norton Account> Click Sign In > Type 
in your Norton Account email address and password, and then click Sign In > Click Automatic 
Renewal > Next to the Norton product for which you want to disable Automatic Renewal, click 
Off> When you receive the prompt, click Turn Off. Your Norton product will prompt you to 
manually renew the subscription when it nears its expiry date next time. 

Others

As a treasurer of a club, I have devised a chart onto which I record monthly income and 
expenditure to arrive at an annual figure. Can you please advise how I can delete all of 2008’s 
figures while retaining the rows and columns so that I can get cracking on 2009?

Simply highlight the figures you wish to delete and press the delete key.

I travel widely photographing birds and I use a WinDVD creator programme to install the resulting 
Jpegs and Mpegs on to a DVD with proper chapters, transition effects and menus. Unfortunately 
the old installer disc will not load into my new computer. Is there a programme that can overcome 
the problem?

Sadly, no. If the drive is working and you cannot get the disc to install, it’s probably hopeless. 
However, there is a Windows programme called Windows Movie Maker which is ideal for creating 
basic clips. Just ensure you save your work frequently, because it can be unreliable.

I recently installed some optional updates to my Dell Wireless Card, Quickset and Web cam. 
Windows is blocking them on startup – are they safe and can I unblock them?

Assuming you have a Dell computer, the answer is yes.

I have Vista and have lost a folder. I am sure I did not delete it but it has disappeared from my 
Documents file and I can’t find it elsewhere. How can I search for it?

Click the Start menu and type the name of the folder in the search bar. It should appear in the list. If 
it does not, try clicking ‘search everywhere’ to expand the search. The folder is likely to be still 
present on the computer, but may have been accidentally dragged into an adjacent folder. The 
search will find it wherever it is.

Recently, while trying to save space on my disc, I used the My Computer and Add/Remove functions 
and in doing so inadvertently deleted the Windows Media program. Can you tell me how to 
reinstate it please. I run Windows XP. 
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I would recommend the use of System Restore to repair this problem. It should put back Windows 
Media Player as it was, at the date which you restore to. You can access System Restore by going to 
the Start menu, then to All programs, then Accessories, then System tools and then click System 
Restore. Click Next and select a date from the calendar prior to the time you uninstalled Windows 
Media Player. Finally, confirm by clicking Next and then Finish. 

I sometimes struggle to see the image of the cursor on screen because it is so faint. Is it possible to 
make it darker and bigger? 

Yes. Go to the Start Menu and click Control Panel. If it says ‘Pick a category’, click ‘Switch to 
Classic view’. Now double click the mouse icon and when a box comes up, click the ‘Pointers’ tab. 
Under ‘scheme’ select ‘Windows Black (extra large) (system scheme). Click OK. 

I have a picture I want to open in Paint, but, whenever I try, it opens in Microsoft Picture Viewer 
instead. How can I change the default setting?

Right click on the file and go to Open with. Select the program that you wish to use. To change the 
default setting select Change default program. A pop-up menu will offer you various choices. 

I have valuable family and work photographs stored on CDs that I want to load on to my laptop, 
but I’m unsure quite how and where to store them. Any suggestions? 

You could drag them from the CD direct into ‘Pictures’. You will find the file by opening My 
Documents.

MISCELLANY

I have been asked by someone to provide a screenshot. How?

Press all of the following keys simultaneously CTRL - ALT - PRINT SCREEN. Then go to Start > 
Programs > Accessories > Paint. When you have opened Paint go to ‘Edit’ and click Paste. Save the 
file by clicking on Save As and select JPEG from the ‘Save as Type’ dropdown. Finally click on 
Save.

I publish three websites using FrontPage. The text and photographs are as clear as a bell when I 
send them to my webhost site, but once they are on the internet they are so blurred they look as if 
they are being viewed through water. What am I doing wrong?

It appears you are saving your web pages as one, stretched image, rather than separating the text 
from the photos. You could also improve clarity by increasing the resolution of your JPEGs from, 
say, 60% to 100%.

I’m trying to type in a serial number that contains a figure 0 dissected by a forward slash. What key 
do I use to replicate it?

The character you describe is a zero. The strikethrough is simply to distinguish it from the capital 
letter O. Use the zero on the number pad on your keyboard.
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Switch off, switch on – a cure for computer problems 

I TRY my best to help each and every one of my readers. However, sometimes it isn’t possible to 
give a quick answer to every question. Often, to help me help you, I need some background 
information. When you call the helpline, you may be asked details about your computer: its 
approximate age, operating system and the specific program that is causing you problems. Please 
bear with me, as without this information it is often impossible to give an accurate diagnosis and 
come up with a solution. 

There are some basic problems which you can often solve yourself. If you have a broadband outage, 
try turning your modem off and then on again. If your keyboard/mouse has stopped working, 
change the batteries and/or check that all the wires are connected snugly. The solution to many 
problems is to shut down your computer and then restart it. It might sound a cliché, but as it cures 
so many problems it is always worth trying before anything else.

High cost of technical support lines

CALLING technical support lines can be a costly business. Consumer magazine Which? 
Computing found that 32 of the 45 technology companies it investigated use higher-cost numbers 
for their helplines and some are charging significantly more than others for responding to technical 
breakdowns. Four companies – Tesco broadband, Supanet, Nero and Roxio – use premium rate 090 
helplines, which are the most expensive numbers available. A ten minute call to Tesco broadband’s 
090 number costs £5 from a landline plus any connection charges.

Only six companies offer a Freephone 0800 number: BT, Waitrose, 02 (home broadband), UK 
Online, Corel and Sony (software).

Broadband users are also frustrated with the time it takes to get through to customer support.
Which? Computing found that customers had to wait, on average, one minute and 33 seconds to 
speak to someone on an ISP technical support line. Plusnet customers have the longest average wait 
of nearly eight minutes; though one researcher waited nearly 12½ minutes.

Warnings

I am receiving enquiries from members who have been ‘cold called’ by people claiming to be 
computer experts and offering to ‘fix’ their computers over the internet for alleged problems. The 
callers claim to be working for companies called SupportOnClick or WindowsClick. I advise 
readers not to respond to these calls. Do NOT allow the callers access to your computer and under 
NO circumstances reveal your credit or debit card details.
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Over the last couple of years people have been plagued by officious-looking emails warning that 
they are vulnerable to attack from a ‘big virus’. They usually add that the information has been 
released ‘direct from Microsoft and Norton’ that very morning, and that users of Yahoo! Hotmail 
and AOL will be affected. ‘The whole hard Disk C of your computer will be burned’, they say, and 
no antivirus software will be able to stop it.

The emails may look authentic, but they are not. The senders will urge recipients to forward the 
emails to everyone else in their address book, with the express intention of causing as much 
mayhem as possible. If enough people take them at face-value, the strain on mail servers around the 
world from emails being forwarded millions of times will cause systems to crash, which is the 
intention, of course.

So, if you get one of these warnings, delete it. There is no ‘big virus’ coming your way. Your hard 
disk will not burst into flames. In fact, the only consequence of pressing the delete button will be 
that you will have stopped a bunch of computer pirates from achieving their aim of setting the 
world on fire.

What to do with *!?\\§??* 
The internet search engine Google is incredibly useful for quickly finding out information and 
answering questions on just about everything under the sun (and beyond!) But what people might 
not know is that Google is also useful in identifying computer error codes. 

These are the confusing, often seemingly nonsensical strings of numerals and letters that pop up on 
computer screens when something has gone, or is about to go wrong. There are three main types, 
covering hardware, operating systems and programs. 

Individual error messages may indicate serious problems or they may amount to no more than an 
inconvenient nuisance. But finding out which is which can be a worrying time. However, if you 
copy and paste the error code into Google (or the name of the error file), it will instantly return a 
host of explanations and solutions which, with luck, will tell you what it means and what action to 
take. Type http://www.google.co.uk into your browser and join the search.


